Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Inconsistency due to export

Inconsistency due to export 2 months, 3 weeks ago #202064

  • Caleb Butler
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 2 months, 3 weeks ago
I was exporting a video with lots of text, in Lightworks, it seemed fine,
This image is hidden for guests. Please log in or register to see it.


However, after exporting it, the text automatically misaligned itself:

Attachment lwks2.png not found




Why does this happen and how can I fix this?

Re: Inconsistency due to export 2 months, 3 weeks ago #202065

  • Caleb Butler
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 2 months, 3 weeks ago
For some reason, the second image didnt show because of this:
"The file size (1521207) exceeds the maximum set by the administrator."
Despite the maximum being 20MB and the image being 1.5MB

Re: Inconsistency due to export 2 months, 3 weeks ago #202066

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20864
  • 2 months, 3 weeks ago
Hello,

There's a size limit for single images non mentioned in the hins, as far as I can remember 1 MB and resolution up to 1920x1080. To circumvent, I convert such images to JPEG for size/resolution with IrfanView.

Saying this, differences between preview and exported file in size and alignment of text can be caused by preview dimensions (resolution/aspect ratio) not matching export settings. Please make sure that the dimensions in 'Video.Output.Format' from the project card match your export settings, e.g. 720p if you export to 720p. After switching, it might be necessary to readjust the text.
It's better to travel well than to arrive...

Re: Inconsistency due to export 2 months, 3 weeks ago #202069

  • Caleb Butler
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 2 months, 3 weeks ago
You are a godsend. Thank you!

Re: Inconsistency due to export 2 months, 3 weeks ago #202070

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20864
  • 2 months, 3 weeks ago
My pleasure!

From the Windows taskbar in your screenshot it appears as if you're running two instances of Lightworks. Under normal conditions that shouldn't be possible, since both instances would operate on the same database which can cause data corruption.

Do you know how this happened?
It's better to travel well than to arrive...

Re: Inconsistency due to export 2 months, 3 weeks ago #202073

  • Caleb Butler
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 2 months, 3 weeks ago
No, I installed Lightworks as usual and pinned it to my hotbar. Every time I open Lightworks, be it through desktop or hotbar, the same thing happens.
Sorry I can't be of use.
Last Edit: 2 months, 3 weeks ago by Caleb Butler.

Re: Inconsistency due to export 2 months, 3 weeks ago #202074

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20864
  • 2 months, 3 weeks ago
Have you Lightworks V14.5 installed together with V14.6 beta on your system?
It's better to travel well than to arrive...

Re: Inconsistency due to export 2 months, 3 weeks ago #202076

  • Caleb Butler
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 2 months, 3 weeks ago
I use V14.5, I tried V14.6 earlier today and encountered a bug:
Everytime I closed the program, all imported files got deleted off Lightworks, so I lost all my footage when I closed the program. I don't know how to get details for this, sorry.

Re: Inconsistency due to export 2 months, 3 weeks ago #202077

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20864
  • 2 months, 3 weeks ago
I suspect that you've installed V14.6 sided by side with V14.5 by specifying a different destination folder. Due to a bug, running V14.6 beta four allows starting V14.5. What your screenshot shows is that both versions are running. If so, your data are still in danger, if both instances work on the same project.
It's better to travel well than to arrive...
Last Edit: 2 months, 3 weeks ago by hugly.

Re: Inconsistency due to export 2 months, 3 weeks ago #202078

  • Caleb Butler
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 2 months, 3 weeks ago
That's impossible, since I installed V14.6 on a different computer, one that never had Lightworks installed before.
The Lightworks you see in the screenshot is V14.5 and had been since it was first installed.
Last Edit: 2 months, 3 weeks ago by Caleb Butler.

Re: Inconsistency due to export 2 months, 3 weeks ago #202079

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20864
  • 2 months, 3 weeks ago
Ok, thank you for the quick feedback.

It could be that you've added Lightworks twice to your taskbar which would explain the two icons.
It's better to travel well than to arrive...

Re: Inconsistency due to export 2 months, 3 weeks ago #202098

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11407
  • 2 months, 3 weeks ago
Caleb Butler wrote:
I use V14.5, I tried V14.6 earlier today and encountered a bug:
Everytime I closed the program, all imported files got deleted off Lightworks, so I lost all my footage when I closed the program. I don't know how to get details for this, sorry.

I hope that you reported that in the appropriate beta forum. The whole purpose of the beta program is that bugs get found and reported.

Re: Inconsistency due to export 2 months, 3 weeks ago #202104

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 3430
  • 2 months, 3 weeks ago
hugly wrote:
From the Windows taskbar in your screenshot it appears as if you're running two instances of Lightworks.

I suspect there's only one instance open.
The one Lightworks icon is probably just a manually added shortcut to the installed program on the drive.

I currently have 3 Lightworks icons in the taskbar, but only one instance open.
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 2 months, 3 weeks ago by schrauber.
  • Page:
  • 1
Time to create page: 0.31 seconds
Scroll To Top