Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Laggy Audio - Good Output

Laggy Audio - Good Output 1 month, 3 weeks ago #201995

  • borntodeal
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 78
  • 1 month, 3 weeks ago
I am pretty much a hobby editor. I love Lightworks, a lot.

I notice laggy audio when using the player while editing however the output looks great and is perfect. So is there an issue with my hardware? I would appreciate your insights (oh Jedi Masters.)
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
"Don't use a hammer if a screwdriver will do..."

Christopher Matthew Spencer
Global Business Team
kathy ireland® Worldwide
Last Edit: 1 month, 3 weeks ago by borntodeal.

Re: Laggy Audio - Good Output 1 month, 3 weeks ago #201996

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20525
  • 1 month, 3 weeks ago
Hello,

Not a problem of your hardware this seems to be, young Padawan. The meaning of 'laggy audio' you should describe in more detail for the masters to understand.

Sometimes, restarting the program can lead you away from the fatal attraction of the dark forces.
It's better to travel well than to arrive...
Last Edit: 1 month, 3 weeks ago by hugly.

Re: Laggy Audio - Good Output 1 month, 3 weeks ago #202000

  • borntodeal
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 78
  • 1 month, 3 weeks ago
Thank you, Jedi Master HUGLY.

Sadly it is a chronic dilemma. Large video files (such as 4K files) tend to cause the playback to be out of sync with sound even though I can see the wave form is good, matching camera audio with separate audio. I figured it was a lack of memory?
"Don't use a hammer if a screwdriver will do..."

Christopher Matthew Spencer
Global Business Team
kathy ireland® Worldwide

Re: Laggy Audio - Good Output 1 month, 3 weeks ago #202002

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20525
  • 1 month, 3 weeks ago
Additional memory won't help, I think.

Have you ever considered to use the internal proxy workflow to reduce system load?
It's better to travel well than to arrive...

Re: Laggy Audio - Good Output 1 month, 3 weeks ago #202003

  • borntodeal
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 78
  • 1 month, 3 weeks ago
Oh I am a mere Padawan learner. Do explain! Please.
"Don't use a hammer if a screwdriver will do..."

Christopher Matthew Spencer
Global Business Team
kathy ireland® Worldwide

Re: Laggy Audio - Good Output 1 month, 3 weeks ago #202004

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20525
  • 1 month, 3 weeks ago
Unpredictable our destination is, but the path to relaxed editing here you may find:

www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=194770&Itemid=81#194787


It's better to travel well than to arrive...

Re: Laggy Audio - Good Output 1 month, 3 weeks ago #202008

  • borntodeal
  • Pro User
  • OFFLINE
  • Senior Boarder
  • Posts: 78
  • 1 month, 3 weeks ago
Holy cow, that is amazing. I am well on my way to success. I am using proxies right now...after they finish being created, I am SURE this will work perfectly and I'll no longer suffer the overhead lag.
"Don't use a hammer if a screwdriver will do..."

Christopher Matthew Spencer
Global Business Team
kathy ireland® Worldwide

Re: Laggy Audio - Good Output 1 month, 3 weeks ago #202009

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20525
  • 1 month, 3 weeks ago
There could well be other issues, maybe caused by media, but if the problems are caused by overall performance, proxies will fix it.

Let us know how it works for you.
It's better to travel well than to arrive...
Last Edit: 1 month, 3 weeks ago by hugly.
  • Page:
  • 1
Time to create page: 0.32 seconds
Scroll To Top