Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: 'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues

'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues 2 months, 3 weeks ago #200355

  • NotTheMessiah
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 months, 3 weeks ago
Hi guys, I'm a new user to Lightworks so this may be a really easy fix...but I've tried everything I could think of before posting on here!

So the bar that houses the 'Play', 'Stop' and 'Marker' buttons seems to have got buried underneath the Video and FX section of the page since i've added 10 Cues..see the pictures below to really get what i mean, as i realise it may not make much sense

I've tried to pull the window down, zoom in/out and used various 'Ctrl', 'Cmd' and 'Fn' on Mac that I would normally associate with other software...but no luck

Any ideas?

Thanks
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: 'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues 2 months, 3 weeks ago #200356

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 2 months, 3 weeks ago
Hello,

You show only a part of your timeline. I suspect you have too many tracks.

Could you show screenshot which shows your entire timeline.
It's better to travel well than to arrive...

Re: 'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues 2 months, 3 weeks ago #200357

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8534
  • 2 months, 3 weeks ago
Welcome to the forum.

How many tracks have you got in the timeline? In the V14.5 fixed layout you can have too many tracks and issues arising with the viewers. The V14.6 solves that with scroll bars, but it's currently at an early stage of beta testing.

You could switch to the flexible layout, which doesn't have the limitation. Please see here: www.lwks.com/index.php?option=com_kunena&func=view&catid=26&id=142324&Itemid=81

Re: 'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues 2 months, 3 weeks ago #200359

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 3372
  • 2 months, 3 weeks ago
Presumably, you can achieve the same result with fewer FX tracks.
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600

Re: 'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues 2 months, 3 weeks ago #200361

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 20537
  • 2 months, 3 weeks ago
That's why a screenshot would help in order to assist.
It's better to travel well than to arrive...

Re: 'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues 2 months, 3 weeks ago #200363

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 11348
  • 2 months, 3 weeks ago
If you get this problem a simple workaround is to use the keyboard shortcuts. The space bar plays and stops the selected viewer, the "i" key applies a mark while the "p" key removes it. Should you need on extremely rare occasions to mark an in and an out point, the the "i" key marks in and the "o" key marks out. If you require cue markers, they can be applied with the "'" key.

If you edit by the mark and park method rather than drag and drop the "b" key replaces the selected video in the timeline, while the "v" key inserts it.

Re: 'Play, Stop and Marker' Parameters not showing with 10 Video and FX Cues 2 months, 3 weeks ago #200428

  • NotTheMessiah
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 2 months, 3 weeks ago
Thanks for the replies everyone! I have 14 tracks in all, so yes I could probably acheive the same result with fewer but I've only been using Lightworks for 2-3 days - just working it out at the moment so maybe i'm over complicating things for myself

The Flexible view has sorted my issue though, so thanks for that!
  • Page:
  • 1
Time to create page: 0.27 seconds
Scroll To Top