Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Video suddenly freezing during edit, even after making proxies

Video suddenly freezing during edit, even after making proxies 1 week, 3 days ago #199014

Hi!

I'm pretty new to Lightworks (have only edited 4 videos with it thus far) and am suddenly having an issue.

During playback while editing, my video will only play for about a second and then freeze while the audio continues to play. It was doing the same thing previously, but I searched through other forums and found how to make media proxies. That had been working thus far and is also what I did with this video.

I was able to edit the video with no problem for the first couple hours of editing. Then suddenly it started doing the freeze thing again.

I know next to nothing about computers. Mine is fairly slow, but like I said, the proxy work-around had been working.

Any ideas for what I could do? I have a YouTube channel and was hoping to get this video out today or tomorrow.

Thanks so much!
Audriana

Re: Video suddenly freezing during edit, even after making proxies 1 week, 3 days ago #199015

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 8099
  • 1 week, 3 days ago
Welcome to the forum.

Please could you give the specification of your computer.

Also, what resolution were your proxies and were there any effects being used?

Re: Video suddenly freezing during edit, even after making proxies 1 week, 3 days ago #199016

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 19075
  • 1 week, 3 days ago
Hello,

Please restart your computer and see it helps.
It's better to travel well than to arrive...

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199018

Processor: Intel 3805u @ 1.9 GHz
RAM: 4GB
64-bit Operating System

Is that what you needed?

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199019

The video clips were 1080p 60fps, and I used some transitions, vfx, and titles

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199022

I tried to restart, and unfortunately that didn't change anything. Thanks for the idea though!

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199025

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2917
  • 1 week, 2 days ago
smith_partyof6 wrote:
The video clips were 1080p 60fps, and I used some transitions, vfx, and titles

60fps is technically demanding. Which project frame rate do you use?
Does the problem occur at a particular timeline position with certain effects?
Do the effects mix multiple video tracks?
Does something change if you temporarily disable the effects?

Are you sure that you have activated Proxies?
If necessary, switch the "Playback madia quality" setting, and look in the full screen viewer, if you see quality changes.If you do not see any differences, then the proxies are either not active, not created, or you have created too big proxies. If you see a difference, then the worst preview quality setting is right for your purposes because it puts the least stress on the system.
What proxy settings did you use in their creation? (Project Settings> Media> Proxies)

If you are using Windows 10, the task manager in the graphics view can also give valuable hints: Is a graphic near the top limmit during playback? Also look at the GPU graphics, if available.
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 1 week, 2 days ago by schrauber.

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199027

Hi, schrauber.

I use 60fps for the projects. The problem doesn't happen at any certain point. One of my effects (at the very beginning) mixes 2 video tracks (to overlay branded font with a transparent background on top of my video for the opening title).

I definitely have proxies activated, and everything is set to show the lowest quality.

And I have no idea what GPU graphics are. Sorry!

I'll play around with disabling the effects. Thank you!

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199029

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2917
  • 1 week, 2 days ago
If that does not bring results, then I would first test the single clips, regardless of the sequence timeline.

If you click on Project Contents in the top left corner, then on Filter> Clips, then double click on one of the used clips, then it will be opened in the source viewer. Are these problems when you press Play in the source viewer?

For the system load, these yellow marked project settings are also crucial:
This image is hidden for guests. Please log in or register to see it.

What do you see on your system?
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 1 week, 2 days ago by schrauber.

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199086

Yepp, that's exactly what mine looked like.

I ended up just finishing up (I only needed to add background music in a few places) even with the freezing & choppiness. The export took over 6 hours, but at least it's done.

Re: Video suddenly freezing during edit, even after making proxies 1 week, 2 days ago #199088

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2917
  • 1 week, 2 days ago
Congratulation.

Because you can export with the free license anyway only in 720p, it makes sense in the project settings 720p set. It also takes some of the pressure off the system, and you'll make sure preview effects look like they did after 720p export.

The official recommendation is to choose a format that matches your planned export settings.
But in your case with performance problems, you can also test a 720p format setting with the lowest frame rate.
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600
Last Edit: 1 week, 2 days ago by schrauber.
  • Page:
  • 1
Time to create page: 0.32 seconds
Scroll To Top