Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Selected clips only load into A1 channel when dragged to the timeline, A2 channel is empty

Selected clips only load into A1 channel when dragged to the timeline, A2 channel is empty 1 month ago #184405

  • davbic
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 month ago
Every time I select a clip and drag it to the timeline, the Audio only loads into the A1 Channel. A2 stays empty. In the clip window the original clip plays in both channels, but in the edit window it only plays in the left (A1) channel and I can't find a way to get Audio into the A2 channel. I've even tried copying and dragging the A1 channel clip so I can at least get sound in "both ears", but it will only copy to A3 or A5 which export to the same side. I want my exported video to play in BOTH channels, not just the left side.

Can anyone help me with this?

Re: Selected clips only load into A1 channel when dragged to the timeline, A2 channel is empty 1 month ago #184406

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7020
  • 1 month ago
Welcome to the forum.

Please check that the A2 channel isn't deselected. Clicking on the track numbers selects and deselects the tracks.

Re: Selected clips only load into A1 channel when dragged to the timeline, A2 channel is empty 1 month ago #184407

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 15549
  • 1 month ago
Hello,

It could be that your recording has only one channel, e.g. if it's from a mobile phone. In this case switch to AUDIO tab and set the pan knob of A1 on top of the mixer sliders (right hand side) to center position.
It's better to travel well than to arrive...

Re: Selected clips only load into A1 channel when dragged to the timeline, A2 channel is empty 1 month ago #184451

  • davbic
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 1 month ago
A2 was selected, but hugly's suggestion solved my problem.

Thank you.
  • Page:
  • 1
Time to create page: 0.28 seconds
Scroll To Top