Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: Can’t open a certain project; program freezes/stops working

Can’t open a certain project; program freezes/stops working 5 months ago #166289

  • Jacii
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 5 months ago
Hello,

the problems started, when I added additional audio-only files (which I converted to the .mp4 format to match all the other video and audio clips). It started to slow down and eventually freeze/stop after editing the audio-only files more. Now, I cannot open the project anymore.

Another thing I noticed: The first time it reeeally slowed down was when switching between the different “modes” (edit, effects, audio). Before that it worked smoothly!

I restarted my computer several times and de- and installed Lightworks several times. Nothing worked. Well, at least Lightworks itself opens faster than ever

I am using the V14.1.0.0 beta (free version). Also I cannot restore any backup (nothing in there, weirdly) nor open a new room (as I’ve read on the internet/forum) and I do not have an archive of the project. The CPU was at <30%. The task manager showed that the Lightworks.exe was inactive.

The program never froze/stopped that way before. I’ve always had that kind of workflow (e.g. converting the audio to .mp4). That’s why I like(ed) using it so much

Thanks in advance!
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.
Last Edit: 5 months ago by Jacii.

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166290

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13787
  • 5 months ago
Hello,

Unfortunately, error.log doesn't indicate a specific error, looks more like a hanging system. Without knowing the history you've told , I would have assumed that metadata of a project got corrupted somehow, but with this history I guess one or more of your source files got damaged.
It's better to travel well than to arrive...
Last Edit: 5 months ago by hugly.

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166291

  • Jacii
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 5 months ago
Thank you for your fast reply! Can I do something about that? How can a source file get damaged while working with Lightworks?

Update: The project is now almost fully loaded after a long time of waiting even though the files are now offline. I thought by putting them offline the project may work again. The ntcardvt.exe is inactive, the CPU is at 25% (the only .exe running right now), but nothing seems to happen.
Last Edit: 5 months ago by Jacii.

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166293

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13787
  • 5 months ago
I don't believe that Lightworks has damaged source media while editing, because it opens source files for read-only, but maybe something else happend on your computer which can damage files?

Do you use different Lightworks Media Locations? I mean the media locations definable in project panel, not the locations for linked media.
It's better to travel well than to arrive...

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166294

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13787
  • 5 months ago
Jacii wrote:
Update: The project is now almost fully loaded after a long time of waiting even though the files are now offline. I thought by putting them offline the project may work again. The ntcardvt.exe is inactive, the CPU is at 25% (the only .exe running right now), but nothing seems to happen.

I don't understand exactly, can you enter the project now without a crash?
It's better to travel well than to arrive...

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166297

  • Jacii
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 5 months ago
No, not really. I clicked on the project and the edit showed up (after 15 minutes of waiting), but after that I couln't do anything. When clicked on the edit, Windows told me that the .exe was not working anymore.

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166300

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13787
  • 5 months ago
I've never encountered anything like this.

Is there a local networks involved or do you encounter continuous drive access? Is the progress bar visible when the project opens, can you click on it to see what's going on?
It's better to travel well than to arrive...

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166304

  • Jacii
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 5 months ago
No, there are no local networks or a continous drive access. There is also no progress bar visible and I can't do anything, but wait. When I do something the computer just tells me, that the program is not working.

My computer itself sounds and works fine, too. I rarely have problems with programs or hardware. I've been using Lightworks for several years now on the same computer and something like that never happened.

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166306

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 13787
  • 5 months ago
Do all other projects work as expected?
It's better to travel well than to arrive...

Re: Can’t open a certain project; program freezes/stops working 5 months ago #166312

  • Jacii
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • 5 months ago
Yes. I can even open project files which are >4 years old, are much longer and are much more complex in regards of editing (e.g. different source files from a lot of different devices). They don't even take a minute to load.

Thank you for sticking around and helping, hugly!

Seems like I'll just have to start all over again and work with backups. With a little bit of luck the same thing will happen. Maybe that way I can find the error.

Update: I was able to make a backup of the edit after waiting 15 minutes for the project to load. Then I thought, I could work normally again, but after the backup was done, the program froze again. The backup contains now linked and local media.

Windows showed me that reason for the crash is “AppHangB1” and a lot of numbers. On the internet I found out – related to the numbers – that my graphic card's driver might be the problem, so I updated it, but that didn't change anything.

Is there anything I could try with the backup? Or is the project lost for good?
Last Edit: 5 months ago by Jacii.
  • Page:
  • 1
Time to create page: 0.32 seconds
Scroll To Top