Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: can some hep me please lost all project

what is going on 1 year, 3 months ago #155335

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
maaaan yooow . what is going on . wokredon this project for three days. waken up for night and it is all gone. can open it. Some how in my last vision of it half of my project was also been missing. wondering what caused the cut of half of the project. started not wokring as i have to update windwos. now did it reinstalled lightword14 my project name with dark face is there but no project is opening can any helpm in this please. cause too much for me .

Moderated - I've combined your old thread into this new thread on the same subject because you've now got a title which will attract more attention. However, please don't double post by creating a new thread on the same subject, it causes confusion. Always use a meaningful subject title, that relates to your problem. Briandrys
Last Edit: 1 year, 3 months ago by briandrys.

Re: what is going on 1 year, 3 months ago #155341

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
Can any help me please.

lost my project with name project shaam

.
please this very urgent.

Re: what is going on 1 year, 3 months ago #155343

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7309
  • 1 year, 3 months ago
Welcome to the forum.

Just to check what happened.

Half of your project has gone missing. What was the last thing you did with your edit before you closed down during your last session working on it?

You haven't updated Windows yet?

You reinstalled Lightworks, but the project can't be opened al all now?

Re: what is going on 1 year, 3 months ago #155344

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
thank you for coming sir. I was wondering how first half of the project is missing while i am about to report. and as soon as i checked it . it closed down. says lightworks can not run. still when i open i can see the project name but i ckilck the project I can not see any thing at all .

Re: what is going on 1 year, 3 months ago #155348

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
omg Sir are you there .

Re: what is going on 1 year, 3 months ago #155381

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7309
  • 1 year, 3 months ago
Please could you make a zip file of the error log. In Windows it's found in C:\Users\Public\Documents\Lightworks\Logs

Then attach it to your next message.

Re: what is going on 1 year, 3 months ago #155383

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
thank you .

Re: what is going on 1 year, 3 months ago #155384

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
I hope you found it sir
Attachments:
  • Attachment This attachment is hidden for guests. Please log in or register to see it.

Re: what is going on 1 year, 3 months ago #155417

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
hellllo sir r u there .

can some hep me please lost all project 1 year, 3 months ago #155418

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
maaaan . what is going on . wokredon this project for three days. waken up for night and it is all gone. can open it. Some how in my last vision of it half of my project was also been missing. wondering what caused the cut of half of the project. started not wokring as i have to update windwos. now did it reinstalled lightword14 my project name with dark face is there but no project is opening can any help in this please. cause too much for me .

Re: what is going on 1 year, 3 months ago #155436

  • shaam143
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • 1 year, 3 months ago
Hi sir .
please give time to fix this issue. I know u r serving for so many people .
I have to meet a deadline with vidoe . pleaseI was asking help in the last 2 days .
Can have a look at this problem.

Kind regard
SHAAM

Re: what is going on 1 year, 3 months ago #155438

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7309
  • 1 year, 3 months ago
This forum is serviced by users, so we may not be online all the time, just for periods.

Do you see any error messages in the viewer for your missing project section?

Re: what is going on 1 year, 3 months ago #155439

  • mediaDS
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 752
  • 1 year, 3 months ago
You are using the free version of Lightwork, so dont expect Prime service here. This is a user forum, not a direct support forum. This is also not a real-time chat - it is a forum, answers can take a while. If you have a deadline, then you should consider paying for real support from Editshare.

And just a hint - if you have a problem then please post sufficient informations about your system specs and video files. This has been posted numerous times across the forum, maybe the search function might help.

We are normal users here and we might or might not be able to help you. This depends on the depth of information we will get from you.
Windows 10 Pro • Asus Z170 Mainboard • Intel Core i7-6700K Skylake, 4 x 4.20 Ghz • 32 GB DDR4 Memory • Noctua Cooling system • Nvidia GeForce GTX1060 6GB DDR5 • Blackmagic Intensity Pro • Samsung SSD 840 500 GB (Data) and 250 GB (System) • 30 TB Asustor NAS (Media) • LG 34UB67 21:9 Ultra-Wide Display 34" @ 2560x1080 • Logitech Bluetooth K810 and M557 • Wacom Intuous Wireless Graphic Tablet • Contour ShuttleXpress • APC Back-UPS 1400VA
Last Edit: 1 year, 3 months ago by mediaDS.

Re: what is going on 1 year, 3 months ago #155506

  • schrauber
  • OFFLINE
  • Platinum Boarder
  • Posts: 2301
  • 1 year, 3 months ago
@ shaam143
Because you have not mentioned backups, etc., I guess you did not create?
Mainly automatically translated
--------------------------------------------
Windows 10, 64 Bit
Intel i5-4440 (3,1 GHz) ; Intel HD Graphics 4600

Re: what is going on 1 year, 3 months ago #155510

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16474
  • 1 year, 3 months ago
By the way, I've checked the logs posted earlier yesterday and found no evidence for partial data loss. The program hangs when entering a specific project with no further information abaout the cause (as usual).

Conclusion, polling through all possible causes including corrupted metadata files is the way to go.
It's better to travel well than to arrive...
Last Edit: 1 year, 3 months ago by hugly.
  • Page:
  • 1
  • 2
Time to create page: 0.26 seconds
Scroll To Top