Welcome, Guest
Username Password: Remember me

TOPIC: Can't restore archive

Re: Can't restore archive 2 months, 1 week ago #194536

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 18516
  • 2 months, 1 week ago
Good day,

This discussion refers to outdated versions of Lightworks, a lot of things have been changed since then.

Some more information is needed to understand the nature of your problem.

1. What operating system and version do you run?
2. Which version of Lightworks do you run?
3. Which version of Lightworks has the archive been created with?
4. Does the archive include media, if so which, local, or linked, or both?
5. What message exactly do you see?
It's better to travel well than to arrive...
Last Edit: 2 months, 1 week ago by hugly.

Re: Can't restore archive 2 months, 1 week ago #194570

The version is 14.0.0.0 on Windows 10. The archives were created in this version.
I don't know if it was linked or local. It is what ever is the default.
The two files attached show the error message and the archive files.

I will try downloading the latest version and see what happens.

Cheers
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Attachment This image is hidden for guests. Please log in or register to see it.

Re: Can't restore archive 2 months, 1 week ago #194573

  • RWAV
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 5994
  • 2 months, 1 week ago
Oner of the .png screen grabs advises LW does not have permission to write to a required directory. That would result in a failed archive restore.
BETA System
Microsoft Windows 7 Professional 64BIT
HP Z800 Workstation

Re: Can't restore archive 2 months, 1 week ago #194589

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 18516
  • 2 months, 1 week ago
Thanks for the information.

If the issue persists after installing V14.5 and if you (or your system administrator) didn't change permission of the folder in question, on Windows 10, Defender or some kind of third party antivirus/security suite might be the cause. For Defender see: www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=193802&Itemid=81#193834
It's better to travel well than to arrive...
Time to create page: 0.23 seconds
Scroll To Top