Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Boris FX and Graffiti crashes

Boris FX and Graffiti crashes 9 months, 2 weeks ago #168590

  • Bobani17
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
  • 9 months, 2 weeks ago
Hey guys!

Im having a problem with the Boris FX and Graffiti plugins. They basicly crash lightworks almost everytime i open them. Im doing a small video with some clips and pics, and adding a few effects in both FX and Graffiti, but its almost unworkable as soon as i add something. Applying it almost always crashes lightworks and i have to restart.

Is anyone having problems like this?
Sure, im not on the fastest PC but still i dont think it should crash that bad? I monitor my CPU load and RAM load but im nowhere near loads that should crash them...

This is my setups.

ASUS Z97-A
ASUS GeForce GTX 1080 Ti 11GB Strix Gaming OC
Intel Core i7 4790K @4,0GHz
Noctua NH-U9B SE2
ADATA 16GB (2x8GB) CL9 1600MHz
Corsair AX 850W 80+ GOLD
Samsung 840 EVO SSD 250GB - only for windows
Samsung 850 EVO 500GB - for games
Samsung 850 EVO 500GB - for programs
Windows 10

Sure the CPU is not the best, maybe thats where the problem is?
Last Edit: 9 months, 2 weeks ago by Bobani17.

Re: Boris FX and Graffiti crashes 9 months, 2 weeks ago #168593

  • lghtwrks
  • OFFLINE
  • Platinum Boarder
  • Posts: 2898
  • 9 months, 2 weeks ago
I think it has to do with adding >=2 instances.
eg borisfx+boris gr. or 2 x borisfx
I had a crash on adding a 2nd borisfx to a segment
I reported something about that (near max/min "int" values) and afaik it was fixed in earlier versions


ut.cpp 250 -2147221164pp 181 -108t.c could not find resource 19005 timecodebumper.tiff ....
Last Edit: 9 months, 2 weeks ago by lghtwrks.

Re: Boris FX and Graffiti crashes 9 months, 2 weeks ago #168594

  • lghtwrks
  • OFFLINE
  • Platinum Boarder
  • Posts: 2898
  • 9 months, 2 weeks ago
ends up with / repeated (until kill)

31701.404: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.450: -----------------------------------------------------
31701.480: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.508: -----------------------------------------------------
31701.539: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.558: -----------------------------------------------------
31701.587: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.604: -----------------------------------------------------
31701.631: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.650: -----------------------------------------------------
31701.678: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.697: -----------------------------------------------------
31701.726: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.745: -----------------------------------------------------
31701.773: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.797: -----------------------------------------------------
31701.826: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.858: -----------------------------------------------------
31701.888: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.910: -----------------------------------------------------
31701.942: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31701.981: -----------------------------------------------------
31702.010: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31702.038: -----------------------------------------------------
31702.070: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31702.107: -----------------------------------------------------
31702.140: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31702.387: -----------------------------------------------------
31702.419: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31702.474: -----------------------------------------------------
31702.505: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437
31702.531: -----------------------------------------------------
31702.561: -------- BorisRED4.3 Filter (has custom ui : true, data 0x1cab0ff4) --------
assertion failed lwImageStride / lwImageH == 2.0 at lwpremstruct.cpp line 437

Re: Boris FX and Graffiti crashes 9 months, 2 weeks ago #168631

  • Bobani17
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
  • 9 months, 2 weeks ago
But i dont get errormessage, it just freezes until i close down the program

Re: Boris FX and Graffiti crashes 9 months, 2 weeks ago #168634

  • lghtwrks
  • OFFLINE
  • Platinum Boarder
  • Posts: 2898
  • 9 months, 2 weeks ago
you could have a look in the log file after terminating lwks and post ...

C:\Users\Public\Documents\Lightworks\Logs\error.log

Re: Boris FX and Graffiti crashes 9 months, 2 weeks ago #168646

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16063
  • 9 months, 2 weeks ago
Error.log would be helpful, Mediainfo report of the footage used as well.

Is it possible to start Boris stand alone and to work on imported material flawlessly?

Is there any overclocking at work or tweaking tools for GPU performance? Boris might dislike that.
It's better to travel well than to arrive...
Last Edit: 9 months, 2 weeks ago by hugly.

Re: Boris FX and Graffiti crashes 4 months, 3 weeks ago #179558

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16063
  • 4 months, 3 weeks ago
Hello Bobani17,

Did you find a fix or some kind of workaround for the problem, the cause maybe?
It's better to travel well than to arrive...

Re: Boris FX and Graffiti crashes 1 month ago #185951

  • RobeeJay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 1 month ago
Heya, I have the same issue, has anyone found a fix yet?

It makes Boris FX completely unusable. :/

Re: Boris FX and Graffiti crashes 1 month ago #185952

  • briandrys
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 7192
  • 1 month ago
Is this a recent occurrence? I ask because your last post regarding Boris is 2 years old, so I'm wondering if some change as caused the issue.

Re: Boris FX and Graffiti crashes 1 month ago #185953

  • RobeeJay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 1 month ago
I think I had this same issue 2 years ago, and it just got so frustrating I stopped using it for a while.

Re: Boris FX and Graffiti crashes 1 month ago #185954

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16063
  • 1 month ago
There are some recent reports about crashes with Boris FX. Unfortunately none of the incidents could be analysed in such detail that a fix could be found, because the posters didn't provide sufficient information to reproduce or explain the issues.

Please force one or two crashes with Boris FX or Graffiti and post a compressed (zipped) archive of the Lightworks Logs folder. On Windows it's located on
C:\Users\Public\Documents\Lightworks\Logs
.
It's better to travel well than to arrive...

Re: Boris FX and Graffiti crashes 1 month ago #185961

  • jwrl
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 9771
  • 1 month ago
Don't expect too much from Boris on this. Neither of those products is under active development, as I understand it.

Re: Boris FX and Graffiti crashes 1 month ago #186221

  • RobeeJay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 1 month ago
After this causing me so many problems in one day, I ended up doing the absolute minimum safe things I could do, thinking that'd get the job done and I could come back and make it crash at will later.

Now I can't make it crash at will.

The only thing I remember doing is toggling off OpenGL and Multithreading, but both of those appear to be back on now.

Looking back at the older logs where it was, they weren't helpful at all:

1610.949 : -------- BorisFX9.3 Filter (has custom ui : true, data 0x18310008) --------
1610.986 : LwPremierePluginInstance::execute() : render, Success (data : 0x18310008)
1610.986 : -----------------------------------------------------
1610.989 : Head 0: Display task 3939 too late (dropped 26.1%)
1610.989 : Head 0: Display task 3939 too late (dropped 26.1%)
1610.989 : Head 0: Display task 3939 too late (dropped 26.1%)
1611.011 : -------- BorisFX9.3 Filter (has custom ui : true, data 0x18310008) --------
1611.049 : LwPremierePluginInstance::execute() : render, Success (data : 0x18310008)
1611.049 : -----------------------------------------------------
1611.051 : Head 0: Display task 3942 too late (dropped 26.1%)
1611.051 : Head 0: Display task 3942 too late (dropped 26.1%)
1668.533 : -------- BorisFX9.3 Filter (has custom ui : true, data 0x0) --------

Re: Boris FX and Graffiti crashes 1 month ago #186225

  • hugly
  • OFFLINE
  • Platinum Boarder
  • Posts: 16063
  • 1 month ago
Hello again,

The above lines from error.log look more like a performance problem when playing the effects in preview than a crash, which may (or may not) indicate a performance problem on your system.

Do you say, you can't force crashes anymore and Boris FX runs stable for you now?
It's better to travel well than to arrive...
Last Edit: 1 month ago by hugly.

Re: Boris FX and Graffiti crashes 1 month ago #186227

  • RobeeJay
  • Pro User
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • 1 month ago
It seems stable right now, the above was from a log where it crashed the other day. :/

It just stops there, it never posts an error or a Success line after that, that's the last line in the log after having to force close it.

EDIT: Also I don't know if it matters, but it's confusing that BorisFX is v10.x and the plugin in Lightworks is 9.x.
Last Edit: 1 month ago by RobeeJay.
  • Page:
  • 1
  • 2
Time to create page: 0.47 seconds
Scroll To Top