Lightworks: The professional editor for everyone - Forum Kunena Site Syndication https://www.lwks.com/ Thu, 22 Aug 2019 03:09:05 +0000 Kunena 1.6 components/com_kunena/template/default/images/icons/rss.png Lightworks: The professional editor for everyone - Forum en-gb Missing Media Files (rendered effects) cannot be recovered! - by: briarprastiti https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=203709&Itemid=81#203709 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=203709&Itemid=81#203709
I hope someone can help me with this...

I made a project a while ago, then opened it to see everything was offline. Not an issue as I know how to relink media... however, back when I was editing it I chose to render all the effects. Now I see that all the rendered effects appear as if they were extra video files in my bin, but they are all offline. When I try to reveal, repair, or relink these files, I just get the message 'Media Files Missing', and that since they were created locally, they cannot be recovered. See the screenshot attached.
(note - yes, all of my drives and media are plugged in!)
I don't know how they went missing, I never moved anything, but this is a common occurrence with Lightworks it seems.

All of my other media files are fine, but it seems that I can't play or edit the entire thing because it was rendered, and now those rendered files are gone. Everything in the edit window is greyed out despite my original media videos being present.

What can I do in this situation? Can I un-render all the effects? Surely there must be a way to get around this... any help is appreciated.

Cheers]]>
Media Management / Storage / Interoperability Wed, 21 Aug 2019 21:01:27 +0000
Move Media from Lightwork Folder at Home to another Drive - by: Diemati https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=203705&Itemid=81#203705 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=203705&Itemid=81#203705
I have some media in the "lightworks" folder at my home folder in linux that I would like to move. Most of the media of the projects is in an external drive, however some of them are at the lightworks folder. Is there a way to move that media from the "lightworks" folder at the home to the "lightworks" folder of the external drive?. I checked the manual but I did not find any information about moving media from one drive to another. Lightworks 14.5.0.0 by the way

thanks in advance]]>
Media Management / Storage / Interoperability Wed, 21 Aug 2019 19:40:47 +0000
Deleted project, can't find media that was in said project - by: emilywallartwork https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=202911&Itemid=81#202911 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=202911&Itemid=81#202911
the other day (over 2 days) I recorded my first ever painting process video. I was using my camera, and an SD card.

The first day I created a project and added the videos I had taken, 20 mins each, a few od them. However the next day I finished the painting, so had more .mov files. I decided to delete the old project, and start a new one, with all the files needed. I did this from the 'local projects' page, the main page of lightworks. anyway my editing had been going great, until I realised one of the vids (20 mins) is missing. cue my panic, I can't find it in the SD card, or in my computer, which I ha copied all the files to.

The thing is, i remember watching this file back the first time, it's an important part of the painting, and I'm sure I remember watching it back. I say this because my SD card was playing up in the camera at the time, but I remember watching it back, so it must have recorded.

I cannot find a way to restore my deleted project, I deleted it thinking I did't need it and now I can't find that one .mov file anywhere. Is it possible that deleting the project also deleted that file from my SD card? is there a way to restore this project?

I went into the lightworks folder on my pc and it says "This file isn’t playable. That might be because the file type is unsupported, the file extension is incorrect, or the file is corrupt" so I have no idea if those files are from that project.

I've run a restore program on the card and nothing is showing up. I have no idea what to do!]]>
Media Management / Storage / Interoperability Sat, 10 Aug 2019 17:42:25 +0000
How do you change the default settings for projects? - by: Gator-Roo https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=202834&limit=15&limitstart=15&Itemid=81#202834 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=202834&limit=15&limitstart=15&Itemid=81#202834 Media Management / Storage / Interoperability Fri, 09 Aug 2019 17:38:12 +0000