Lightworks: The professional editor for everyone - Forum Kunena Site Syndication https://www.lwks.com/ Sat, 23 Mar 2019 19:42:39 +0000 Kunena 1.6 components/com_kunena/template/default/images/icons/rss.png Lightworks: The professional editor for everyone - Forum en-gb Media Offline - by: Juniorin https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194666&Itemid=81#194666 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194666&Itemid=81#194666 Media Management / Storage / Interoperability Sat, 16 Mar 2019 06:25:36 +0000 Lightworks turned all of my video files into .lvix files. How do I get my files back? - by: dogeyness https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194477&Itemid=81#194477 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194477&Itemid=81#194477 Media Management / Storage / Interoperability Tue, 12 Mar 2019 08:56:28 +0000 Lightworks default folder - by: PickerDad https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194454&Itemid=81#194454 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194454&Itemid=81#194454

It seems that by default, Lightworks stores all its project files on the C: drive. Mine is pretty full and Windows is starting to slow down. How do I specify a different location, with lots of room?]]>
Media Management / Storage / Interoperability Tue, 12 Mar 2019 00:11:49 +0000
Images only last one second - by: songman https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194299&Itemid=81#194299 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194299&Itemid=81#194299
Any solution?]]>
Media Management / Storage / Interoperability Fri, 08 Mar 2019 13:16:02 +0000
How to move source media files - by: AC_WPG https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194259&Itemid=81#194259 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=194259&Itemid=81#194259
TLDR:
  • close down Lightworks entirely
  • move the files in the OS
  • reopen Lightworks and the project
  • open Filters.Clips
  • from the cog menu (top right) choose Media.Repair
  • navigate to the files' new location and click OK
  • hope it worked


I made a project using media imported from a 'Captures' folder (default location for screen capture tool) and wanted to move the source media files to a different folder.

When I moved the files in the OS (Win 10), then reopened the project, all the clips were just black. There is no sign of any error with the clips and no option to repair or relink the media. If I try to repair the bin, it says no clips need repairing. So I just have black media. If I put the files back in their original place, it all goes back how it was.

All the search results talked about relink or repair options, but Lwks wouldn't let me, as it didn't recognise the clips were broken.

Finally I tried closing down Lightworks entirely, then moving the files. This time, I got the option to repair the media, and it actually worked. Hooray.]]>
Media Management / Storage / Interoperability Thu, 07 Mar 2019 14:02:50 +0000
[SOLVED] Archiving a project v11.5 - What was that 'bug'..? - by: LWSdoobre https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=193611&Itemid=81#193611 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=9&id=193611&Itemid=81#193611 I remember "way back" that someone here added a comment to a post about Archiving in 'older' versions. A bug in the system that named a file or the archive file itself incorrectly in a small but obviously IMPORTANT way (like a dot instead of a dash or similar)
Can anyone here with 'a good brain' remember what it was..??????
Currently my v11.5 names the archive Project - ####.Archive

SORTED IT MYSELF WITH A BIT MORE 'SUCK N SEE'...

For anyone else out there the Archive should be named by the export tool as
Project-####.Archive
No spaces]]>
Media Management / Storage / Interoperability Sat, 23 Feb 2019 00:01:21 +0000