Lightworks: The professional editor for everyone - Forum Kunena Site Syndication https://www.lwks.com/ Mon, 30 Mar 2020 22:27:39 +0000 Kunena 1.6 components/com_kunena/template/default/images/icons/rss.png Lightworks: The professional editor for everyone - Forum en-gb Loom video resolution bad after export - by: pwilleke https://www.lwks.com/index.php?option=com_kunena&func=view&catid=216&id=214671&limit=15&limitstart=15&Itemid=81#214671 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=216&id=214671&limit=15&limitstart=15&Itemid=81#214671
I have recorded some video from my desktop. In Lightworks I have combined this with video shot with my phone.

The Loom video's look fine when downloaded from Loom. After exporting in LWKS, the text on the screen is no longer legible.

Is there a way to get around this, to improve the video quality of the Loom video.
The video from my phone shows up just fine.

Thank you,
Peter]]>
Screen capture Sun, 29 Mar 2020 11:27:37 +0000
Black image/audio working - by: rotterrebeka https://www.lwks.com/index.php?option=com_kunena&func=view&catid=216&id=214014&Itemid=81#214014 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=216&id=214014&Itemid=81#214014
I've started using Lightoworks only recently and I bumped into an issue with one of the many imported videos. I have one video that I am able to import in the Project Content but when I play it I only see a black image though the audio track works. The video works fine outside Lightworks. Here are the video specifications:

*Framerate:29,97 fps
*Compression: AVCHD
*Media format: HD 1080p (1920x1080)
*Video format: MP4

Any suggestions or help would be useful.

Many thanks,
Rebeka]]>
Screen capture Sun, 15 Mar 2020 09:37:38 +0000