Lightworks: The professional editor for everyone - Forum Kunena Site Syndication https://www.lwks.com/ Sun, 05 Jul 2020 03:50:05 +0000 Kunena 1.6 components/com_kunena/template/default/images/icons/rss.png Lightworks: The professional editor for everyone - Forum en-gb Having trouble editing my Go Pro Footage, I think my CPU simply can't keep up, specs below - by: chasepin5248 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=221189&Itemid=81#221189 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=221189&Itemid=81#221189 . I will mention the footage was in 120 frames (119.88) so it could just be my CPU simply can't handle it. I built this beauty about 6-7 years back but she runs like a beauty and had a graphics card upgrade a little over 2 years ago (GeForce GTX 1050 Ti - I believe its Super Super Clocked)

I'll provide gyazo images of my specs, If need be and I do need a new processor, please hook a brother up with a link or information on which processor would match my system and help it perform better. I don't have a lot of money so nothing super expensive please. I will be constantly be refreshing this forum all day so expect quick replies . Thank you everybody so much!]]>
Installation / Drivers / Hardware / OS Mon, 29 Jun 2020 18:35:54 +0000
Having problems starting lightworks after fresh install - by: Andi2020 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=220624&Itemid=81#220624 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=220624&Itemid=81#220624
I'm having problems starting lightworks after a fresh install. I get this error:

api-ms-win-crt-runtime-l1-1-0.dll Missing

I tried following tutorials online and installed the file api-ms-win-crt-runtime-l1-1-0.dll to the windows32 and sysWOW64 folders and it didn't work. I then followed another tutorial to install vc_redist.x64.exe. But the installation fails. I tried many times.

Anybody has encountered this problem?

Thanks.]]>
Installation / Drivers / Hardware / OS Wed, 17 Jun 2020 20:20:45 +0000
Lightworks hanging while trying to work with long (6 hour) video - by: lose311 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=220089&Itemid=81#220089 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=220089&Itemid=81#220089
I've tried making a proxy haven't been very successfully. It seems to work fine, the progress bar completes eventually. But it hangs once the progress bar is full and seems to never actually finish the task.

Is there a limit (either by spec or just by computing power) on what kind of video I can plan on working on? This one was only 720p, so though long it isn't a massive file.

My computer: Windows 10 x64, MSI X570 motherboard, AMD Ryzen 7 3700x CPU, AMD Radeon RX480 8GB GPU, Samsung 970 Evo Plus 1TB NVME SSD, Samsung 850 Evo 500GB SATA SSD

I've got a GPU upgrade on the way, though that doesn't seem to be the bottleneck in this case. I've tried the above while the video file is stored on both SSDs, and same results.

Media metadata from Ligthworks attached. It says the proxy worked but that the video preview doesn't work any better, still slow and glitchy.

Using latest Lightworks Pro version 2020.1 revision 122068. Tried reinstalling already. I've read the FAQ and compute requirements for Lightworks, I exceed those, so I'm just wondering what to expect when working with these types of files and if there's anything else I can do to improve performance.]]>
Installation / Drivers / Hardware / OS Wed, 10 Jun 2020 08:57:22 +0000
2020 - by: tuorost https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=219971&Itemid=81#219971 https://www.lwks.com/index.php?option=com_kunena&func=view&catid=21&id=219971&Itemid=81#219971 Installation / Drivers / Hardware / OS Mon, 08 Jun 2020 14:50:07 +0000