Welcome, Guest
Username Password: Remember me

TOPIC: “send request failed”

“send request failed” 4 years ago #23435

  • Sméagol
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 years ago
I seem to be unable to activate my free license. I get the error above. I simply copy/paste, and I have made sure I didn’t accidently copied an extra space or something..
Am I still somehow entering the wrong code, or does it simply take a while for my activation code to be processed?

Re: “send request failed” 4 years ago #23548

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1844
  • 4 years ago
Hi Sméagol,

Is the system Lightworks is installed on connected to the internet? You must have an internet connection present in order to activate your license, once activated, the internet connection can be removed.

Re: “send request failed” 4 years ago #23952

  • Sméagol
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 years ago
It was probably as I guessed, simply the authenticification server which needed updating. I was able to activate the software yesterday. It’s unfortunate I no longer am able to import my videos though.. Seems I won’t be using this untill I can afford the pro version.

Re: “send request failed” 4 years ago #24059

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1844
  • 4 years ago
Hi Sméagol,

What type of videos are you working with?

Re: “send request failed” 4 years ago #24109

  • mc_skate
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 years ago
Hello,

I've got the same problem. I registered some days ago and received the free activation code. Today I was able to download Lightworks 11 and installed the software.
When I try to activate the software it takes about 15 to 20 seconds (Message: Activating license...) until I get the error message: "Send request failed".
I tried it several times during the last 15 minutes without success.
Internet connection is available and the activation code without spaces.

Do you have any ideas?
Is there maybe something wrong with the activation code? Is ist possible to get a new code?

Best regards
Malte

Re: “send request failed” 4 years ago #24110

  • Manray
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 years ago
I am having the same issue. Same "Send request failed" message. Internet connection is active. System running on Vista.

Re: “send request failed” 4 years ago #24114

  • zazza8
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 years ago
Why I didn't get a free activation code when I registered my account?

Re: “send request failed” 4 years ago #24116

  • kleckermaus
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 4 years ago
Same here... First I could't download the setup file and now I can't activate the software.

Re: “send request failed” 4 years ago #24120

You should have received the code when you registered your account. Perhaps you should check your spam folder?

Re: “send request failed” 4 years ago #24123

  • zazza8
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 years ago
It isn't in spam folder. I get a account activation address (www.lwks.com/ind...), but not a free activation code or are they the same thing?

Re: “send request failed” 4 years ago #24124

  • kleckermaus
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 4 years ago
I just looked at my spam folder and found the e-mail with the code and the EXPIRY DATE which was yesterday. Maybe that't the problem?!

Re: “send request failed” 4 years ago #24127

  • Manray
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • 4 years ago
working now. Thanks

Re: “send request failed” 4 years ago #24128

  • kleckermaus
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 4 years ago
Did you just try it again until it worked?

Re: “send request failed” 4 years ago #24129

  • kleckermaus
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • 4 years ago
Forget my latest reply - it just worked for me, too! Thank you!!

Re: “send request failed” 4 years ago #24130

  • zazza8
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • 4 years ago
Are the account activation address and free activation code the same thing?
Time to create page: 0.72 seconds