Welcome, Guest
Username Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Bug - V11.1 Upside down pictures.

Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27026

  • suitepost
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 318
  • 2 years, 5 months ago
I just down loaded the lastest update version of Lighworks.
Picture that played fine in V11.
Now appear upside down.
These are AVI files.
Any help.
Can I roll back to vers. V11?
I am in the midle of a large job.
ASUS G53SW Laptop
i7-2630QM, 2.0GHZ
8GB ram
Genforce GTX460M CUDA 1.5GB
Win 7 64bit Lightworks Pro
Lightworks Keyboard + Contour shuttle Pro

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27028

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3053
  • 2 years, 5 months ago
No help, but I got the same thing in a test project room.
Dell 8400 Intel P-4 HT 3.0 GHz, 4 GB DDR2 RAM, 2-Seagate Barracuda 500 GB internal HDDs, 1-WD My Book 1 TB ext HDD (USB 3.0 PCIe), Windows 7 Home Premium, 32 bit, (Dual boot w/ Ubuntu Studio 14.04), SoundBlaster Audigy SE, Nvidia GT 630 2048 MB DDR3 RAM, LWKS v12

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27029

  • suitepost
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 318
  • 2 years, 5 months ago
I down loaded Directshow filters.

No luck so far.

Weasels rip my flesh.
ASUS G53SW Laptop
i7-2630QM, 2.0GHZ
8GB ram
Genforce GTX460M CUDA 1.5GB
Win 7 64bit Lightworks Pro
Lightworks Keyboard + Contour shuttle Pro

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27030

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3053
  • 2 years, 5 months ago
Importing a fresh AVI clip produces the same result in a viewer.
Dell 8400 Intel P-4 HT 3.0 GHz, 4 GB DDR2 RAM, 2-Seagate Barracuda 500 GB internal HDDs, 1-WD My Book 1 TB ext HDD (USB 3.0 PCIe), Windows 7 Home Premium, 32 bit, (Dual boot w/ Ubuntu Studio 14.04), SoundBlaster Audigy SE, Nvidia GT 630 2048 MB DDR3 RAM, LWKS v12

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27031

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3053
  • 2 years, 5 months ago
export yields, "Rendering failed. Failed".
Dell 8400 Intel P-4 HT 3.0 GHz, 4 GB DDR2 RAM, 2-Seagate Barracuda 500 GB internal HDDs, 1-WD My Book 1 TB ext HDD (USB 3.0 PCIe), Windows 7 Home Premium, 32 bit, (Dual boot w/ Ubuntu Studio 14.04), SoundBlaster Audigy SE, Nvidia GT 630 2048 MB DDR3 RAM, LWKS v12

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27032

  • suitepost
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 318
  • 2 years, 5 months ago
I have seen this before on an imported file in a beta version a while back.

This is a Lightworks problem.

I am desperate for a fix.

If I could roll back to V11
I would be a happy camper.

The lesson here is not to upload any fixes
untill they have been tested.
Not happy Jan.
ASUS G53SW Laptop
i7-2630QM, 2.0GHZ
8GB ram
Genforce GTX460M CUDA 1.5GB
Win 7 64bit Lightworks Pro
Lightworks Keyboard + Contour shuttle Pro

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27033

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3053
  • 2 years, 5 months ago
If you've still got the v11 download, you could uninstall v11.0.1 and reinstall v11.
Dell 8400 Intel P-4 HT 3.0 GHz, 4 GB DDR2 RAM, 2-Seagate Barracuda 500 GB internal HDDs, 1-WD My Book 1 TB ext HDD (USB 3.0 PCIe), Windows 7 Home Premium, 32 bit, (Dual boot w/ Ubuntu Studio 14.04), SoundBlaster Audigy SE, Nvidia GT 630 2048 MB DDR3 RAM, LWKS v12

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27036

  • suitepost
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 318
  • 2 years, 5 months ago
It gets worse
I tried to make an MOV
on the shots that are upside down
and an MOV of shot that are the right side up.

I got this message on both
Error- 2002-abad public movie atom was found in the movie
ASUS G53SW Laptop
i7-2630QM, 2.0GHZ
8GB ram
Genforce GTX460M CUDA 1.5GB
Win 7 64bit Lightworks Pro
Lightworks Keyboard + Contour shuttle Pro

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27037

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3053
  • 2 years, 5 months ago
check
Dell 8400 Intel P-4 HT 3.0 GHz, 4 GB DDR2 RAM, 2-Seagate Barracuda 500 GB internal HDDs, 1-WD My Book 1 TB ext HDD (USB 3.0 PCIe), Windows 7 Home Premium, 32 bit, (Dual boot w/ Ubuntu Studio 14.04), SoundBlaster Audigy SE, Nvidia GT 630 2048 MB DDR3 RAM, LWKS v12
Last Edit: 2 years, 5 months ago by donkpow.

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27042

  • Greg_E
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 2212
  • 2 years, 5 months ago
Uninstall and reinstall the previous version, the license should be fine (notice the word should). If the older versions are no longer available I have most of them back to 10.0.3.

Re: Bug - V11.1 Upside down pictures. 2 years, 5 months ago #27045

  • suitepost
  • Pro User
  • OFFLINE
  • Gold Boarder
  • Posts: 318
  • 2 years, 5 months ago
The story so far ....
After a strong cup of tea and a little lie down.
I discovered only the AVI files that are uncompressed play upside down.

Simply work around
I converted them in TMPG to .MOV DVpro50.
Now they play OK. Again.

But they used to play fine in V.11
Go figure.
ASUS G53SW Laptop
i7-2630QM, 2.0GHZ
8GB ram
Genforce GTX460M CUDA 1.5GB
Win 7 64bit Lightworks Pro
Lightworks Keyboard + Contour shuttle Pro

Re: Bug - V11.1 Upside down pictures on RGB uncompressed AVIs. 2 years, 5 months ago #27083

  • Cookiecutter
  • Administrator
    Pro User
  • OFFLINE
  • Administrator
  • Posts: 1509
  • 2 years, 5 months ago
Hi suitepost,

This issue has been forwarded to development.

Re: Bug - V11.1 Upside down pictures on RGB uncompressed AVIs. 2 years, 5 months ago #27084

  • khaver
  • Pro User
  • NOW ONLINE
  • Platinum Boarder
  • Posts: 2051
  • 2 years, 5 months ago
The dreaded software development wack-a-mole syndrome rears it's ugly head again.
Work Comp: XP Professional SP3, Dell Optiplex 740, AMD Athlon 64X2 2.6GHz, 3070MB, ATI Radeon X1300/X1550 256MB

Home Comp: TBA

Re: Bug - V11.1 Upside down pictures on RGB uncompressed AVIs. 2 years, 5 months ago #27091

  • donkpow
  • Pro User
  • OFFLINE
  • Platinum Boarder
  • Posts: 3053
  • 2 years, 5 months ago
Hey, you want to know something funny? Even if you use a filter to invert the AVI before import, it still shows up inverted.

That's what I call commitment.
Dell 8400 Intel P-4 HT 3.0 GHz, 4 GB DDR2 RAM, 2-Seagate Barracuda 500 GB internal HDDs, 1-WD My Book 1 TB ext HDD (USB 3.0 PCIe), Windows 7 Home Premium, 32 bit, (Dual boot w/ Ubuntu Studio 14.04), SoundBlaster Audigy SE, Nvidia GT 630 2048 MB DDR3 RAM, LWKS v12

Re: Bug - V11.1 Upside down pictures on RGB uncompressed AVIs. 2 years, 5 months ago #27093

  • ABCRONNIE
  • Moderator
    Pro User
  • OFFLINE
  • Moderator
  • Posts: 939
  • 2 years, 5 months ago
Hey Khaver.

Call me dumb but what is "the wack-a-mole syndrome" and can you get the cure from a pharmacist. never heard of it.

Ronnie
SYSTEM 1
Alienware M17X R3 Laptop Core i7 2760QM CPU
@ 2.4 Ghz.
8 Gig Ram 1600 DDR3
NVidia 560 M Graphics.
1.5 TB 7200rpm Seagate HDD. Raid 0
17" Full 1920x1080 LED Display
2 x USB 3, 1 x ESata, 1 Gig Ethernet, HDMI 1.4 O/P 2 x USB 2.0 Ports.
Display Port, Blu-Ray / DVD Recorder
Windows 7 64 Bit Pro SP 1. LightworksV11.5.1 Pro. 32bit & 64bit.
SYSTEM 2
Apple MACBook PRO Mid 2012 15inch
Software OS Software OS X 10.8.5
Graphics NVIDIA GeForce GT 650M 1024 MB
Memory 8 GB 1600 MHz DDR3
Processor 2.6 GHz Intel Core i7
6TB Thunderbolt Raid 5 Media Drive. 750GB Sys Drive
  • Page:
  • 1
  • 2
Time to create page: 1.30 seconds